Полезная информация Полностью автоматический установщик сборки

Тема в разделе "Новости", создана пользователем skyarkhangel, 30 май 2017.

  1. skyarkhangel

    skyarkhangel

    Сообщения:
    627
    Симпатии:
    602
    Оценки:
    +888 / 0
    Статус:
    Skynet machine
    [​IMG]

    Выпускаем в релиз установщик проекта Hardcore SK.
    Теперь Вы сможете установить или обновить тестовую сборку до текущей версии в несколько кликов!

    • Для установки требуется лишь доступ в интернет и путь до установленной у Вас игры.
    • Поддержка русского и английского языков.
    • Автоматическая установка модконфига.
    • Не затирает Ваши дополнительные модификации, вам потребуется лишь снова их подключить.
    • Информация о времени последнего обновления проекта и Вашего последнего обновления.
    • Проверка версии игры. Программа предупредит, если Вы используете иную версию игры.
    Скачать можно в разделе РЕСУРСОВ.
     
    Последнее редактирование модератором: 8 ноя 2017
    • Мне нравится! Мне нравится! x 10
    • Круто! Круто! x 1
    • Список
  2. Dzeniba

    Dzeniba

    Сообщения:
    648
    Симпатии:
    46
    Оценки:
    +235 / 8
    Мы и не думали ссориться. Так, хвосты распушаем...
    Можете, ведь попытка - не пытка?! А когда не заработает, тогда и спросите тут - почему.
     
  3. MOP3E

    MOP3E Москит-мутант

    Сообщения:
    5
    Симпатии:
    0
    Штрафные баллы:
    5
    Оценки:
    +4 / 0
    К сожалению, у меня сейчас нет возможности воспользоваться автоматическим установщиком. Где можно прочитать как правильно установить модификацию не прибегая к его услугам?
     
  4. Ivanzyfer

    Ivanzyfer Главный Редактор

    Сообщения:
    650
    Симпатии:
    53
    Оценки:
    +210 / 4
    http://hardcore-sk.ru/threads/kak-nachat-igrat.181/
     
  5. Dzeniba

    Dzeniba

    Сообщения:
    648
    Симпатии:
    46
    Оценки:
    +235 / 8
    Темы "Ошибки перевода установщика" нет, поэтому спрошу тут:
    [​IMG]

    И вообще, поправить бы текст в этом окошке на более русский, что ли )))

    Ваша версия игры отличается от той, которая требуется для работы загружаемой сборки. Проверьте, точно ли у Вас установлена версия игры 17.цифры_версии_игры_а_не_a_b_z. Если у Вас Steam (лицензия), то выберите в свойствах игры на вкладке "БЕТА-ВЕРСИИ" использование unstable-версии.
     
    Последнее редактирование: 13 окт 2017
  6. Bas059

    Bas059 Москит-мутант

    Сообщения:
    9
    Симпатии:
    0
    Оценки:
    +2 / 0
    Помогите разобраться с установщиком, а именно обновлением.
    На данный момент установлено:
    - игра v17 1557
    - сборка (как написано на главном экране ) от 2 июня 2017, в самом установщике пишет что версия проекта 0.17.1557 rev 2927 изменено 1дн 7ч

    Установщик устанавливает последнюю версию с гитхаба? или ставится сборка от 2 июня самая стабильная на данный момент ?
    Просто возникла проблема с этими палетами и разделочным столом, стал искать ссылку на гитхаб HC SK и не нашел, не понятно какую версию ( по давности ) ставит сам установщик.
    Подскажите, где взять самую последнюю версию на а17, а также пусть и не последнюю, но более-менее стабильную.
     
    Последнее редактирование модератором: 21 окт 2017
  7. Dzeniba

    Dzeniba

    Сообщения:
    648
    Симпатии:
    46
    Оценки:
    +235 / 8
    Там, откуда Вы скачивали установщик, написано, что он позволяет "установить или обновить игру до последней версии", и там нет ни слова о "стабильной". Вывод напрашивается сам собой ;)
    В ветке про баги и ошибки, где Вы изначально отписались, в самом первом сообщении дана ссылка на github с самой крайней версии сборки.
     
  8. Rogut

    Rogut

    Сообщения:
    117
    Симпатии:
    6
    Оценки:
    +18 / 1
    Добрый вечер Unstable версия теперь 0.18.1700, и мод теперь не устанавливать (лицензия steam). Не подскажите что делать, качать пиратскую версию или ожидать передох на 17a ?
     
  9. kola27

    kola27 Блоха

    Сообщения:
    1
    Симпатии:
    0
    Оценки:
    +2 / 0
    я установил так:
    - удалил клиент в Стиме
    - удалил игру с папки ...\SteamLibrary\steamapps\common\RimWorld
    - удалил папку C:\Users\...\AppData\LocalLow\Ludeon Studios\RimWorld by Ludeon Studios
    - в Стиме, в свойствах Рима, закладка Бета-версии установил ОТКАЗАТЬСЯ
    - устанавливаем игру (17b)
    - устанавливаем HSK через лаунчер
     
    Последнее редактирование: 24 окт 2017
  10. Rogut

    Rogut

    Сообщения:
    117
    Симпатии:
    6
    Оценки:
    +18 / 1
    Спасиб, помогло Отказаться от беты.
     
    Последнее редактирование: 25 окт 2017
  11. A6ama

    A6ama Блоха

    Сообщения:
    2
    Симпатии:
    0
    Оценки:
    +0 / 0
    [​IMG]

    [​IMG]


    Что я делаю не так?

    Я написал чтоб обратили внимание на сообщение в лаунчере и пофиксили его, т.к. информация в нем сейчас неверная.
     
    Последнее редактирование модератором: 8 ноя 2017
  12. Elstar

    Elstar Москит-мутант

    Сообщения:
    6
    Симпатии:
    0
    Оценки:
    +2 / 0
    Что с установщиком? Unstuble-версия в steam 0.18.1719 rev841, это уже явно не 17b
     
  13. Elstar

    Elstar Москит-мутант

    Сообщения:
    6
    Симпатии:
    0
    Оценки:
    +2 / 0
    Unstable в стиме это уже давно 18-я версия игры. Сделай так:
    1. Поставь в стиме версию a17 (чтобы стим потом ничего внезапно не обновил)
    2. Удали все файлы из папок steamapps\common\RimWorld и AppData\LocalLow\Ludeon Studios\RimWorld by Ludeon Studios
    3. Скачай с интернета версию a17b (1557) и закинь ее файлы в папку steamapps\common\RimWorld
    4. Запусти разок игру, чтобы появились новые файлы в AppData
    5. Запусти установщик от имени администратора.

    Должно заработать, удачи